Is this project dead ? No activity in Discussions

Oct 27, 2009 at 11:15 PM

 

Or alternatively is there another more active forum somewhere else ?

Coordinator
Oct 27, 2009 at 11:21 PM
Not dead at all. Got some more code updates coming next month.

--
Scott Hanselman - Tiny phone, tiny email


On Oct 27, 2009, at 3:16 PM, steve_mew <notifications@codeplex.com> wrote:

From: steve_mew

Or alternatively is there another more active forum somewhere else ?

Dec 9, 2009 at 9:00 PM

Judging by the amount comment out here on the net Nerd Dinner is studied by many; that being so can some kind sole upload a working version of NerdDinner (for IIS)?

I've seen a lot of post by people providing helpful hints for getting this project to work under IIS, but no definitive solution/project that works in IIS.

Please take pity on us guys who are trying to learn this MVC stuff but need the sample to work in the real world of IIS.

Thanks all.

Coordinator
Dec 10, 2009 at 8:42 PM
Not dead at all. Lots of stuff coming in January.

What problem are you having in IIS? It should just work. The nerddinner.com site runs on IIS of course.

--
Scott Hanselman - Tiny phone, tiny email

On Dec 10, 2009, at 12:06 PM, Hunt <notifications@codeplex.com> wrote:

From: Hunt

Judging by the amount comment out here on the net Nerd Dinner is studied by many; that being so can some kind sole upload a working version of NerdDinner (for IIS)?

I've seen a lot of post by people providing helpful hints for getting this project to work under IIS, but no definitive solution/project that works in IIS.

Please take pity on us guys who are trying to learn this MVC stuff but need the sample to work in the real world of IIS.

Thanks all.

Dec 10, 2009 at 9:36 PM

Hi,
NerdDinner works out of the box if you run the code in the development environment with the MSVS build in Development Server thingy to replace IIS but that is no good for debugging code that the goes into a real IIS environment.
Please just change the VS project/web tabs option to "use Local IIS web server" prior to testing on a XP box that has IIS5.1 (not sure it is version dependant thing) and see what happens.

As many have said on the net the problem seems to be with paths (files not found) the default page loads ok but none of the others do.:(

Thanks.

Development environment...
MS Virtual PC 2007.
OS XP
IIS 5.1
VS2008 SP1 3.5